Suggest making top buttons & address bar look more like IE - to enhance market reach for Mozilla

VERIFIED DUPLICATE of bug 273143

Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 273143
13 years ago
12 years ago

People

(Reporter: Jonathan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

As I have tried Mozilla Firefox and regular Mozilla I've had a hard time 
sticking to using the browsers instead of IE for one main reason: The address 
bar doesn't come prepackaged so that it's over to the left.

I, and I'm sure many others, have used IE for so long that when we try and 
switch to Mozilla our eyes and brains are expecting the address bar & buttons 
to be in a certain place.

Now I have been able to finally customize Firefox so that it looks how I expect 
& am used to. But most users won't bother trying to figure out how to change 
the button & address box layout. So when they try & use Mozilla they may stop 
like I did because they'll come to really not like where the address bar is by 
default.


Reproducible: Always
Steps to Reproduce:
1. Try Mozilla Firefox & regular Mozilla & IE 5.5 or 6.
2. If you're a long time IE user you'll be bothered by how the address bar in 
the Mozillas is in a different place from where you expect.
3. You, as a common dumb user cannot figure out how to change the layout so 
that it looks more pleasing to you, and you probably don't know that changing 
the layout in an option in the first place.
4. So you switch back to IE and give up on Mozilla - which is bad of course.
Actual Results:  
Normal user: Goes back to IE.
Advanced user: Goes back to IE for a while until he figures out how to get the 
layout in Mozilla how he wants.


Expected Results:  
Most users: Go back to IE.

Comment 1

13 years ago
This is a dup or dependency of several bugs (of various worth) concerning 
making Firefox more like or less like IE.

Quite possibly a skin or theme along the lines suggested here would
be a good idea, but I doubt that it would favour as a default. Most
of us are NOT long time users of IE.
Er, out of the box IE on XP has a nearly identical layout.  The only difference
I'm aware of is that reload and stop are reversed.  If your address bar is all
the way to the left you must have customized your toolbars at some point
(possibly long enough ago that you've forgotten).

WONTFIX, since the reporter is asking for something that really isn't right.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
actually, I stand corrected, earlier IE versions did have such a configuration.
 However, the current configuration is much simpler, and we haven't had any
substantial negative feedback, and reams of postive feedback, so a major change
like this is still unwarranted and unwanted.
*** Bug 273143 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

13 years ago
If you look in bug 273143 you'll find useful attachments showing example 
pictures.
Depends on: 273143
(Reporter)

Comment 6

13 years ago
If you look in bug 273143 you'll find useful attachments showing example 
pictures.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Reporter)

Comment 7

13 years ago

*** This bug has been marked as a duplicate of 273143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

13 years ago

*** This bug has been marked as a duplicate of 273143 ***

*** This bug has been marked as a duplicate of 273143 ***
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.