search / saved search / message view / filter rules for flagged messages

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Benjamin Bock, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041112 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041112 Firefox/1.0

it is not possible to search for flagged messages

Reproducible: Always
Steps to Reproduce:
1. Menu -> Edit -> Find -> Search Messages (or: Shift-F)
2. Select what to search
(3. Customize)

also try with:
* saved searches
* Menu -> View -> Messages
* Filters (ok, maybe this is futile since messages can't arrive with flag, but
maybe for later filters)
Actual Results:  
no way to search for flagged messages

Expected Results:  
Choose "Flag status" somewhere,
Show/Find/Filter only messages with flag set

Comment 1

14 years ago
this is fixed in trunk builds (and 1.8a6) - search | status | is | flagged.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.