virt. folders sort by date does not work

RESOLVED DUPLICATE of bug 272966

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 272966
14 years ago
14 years ago

People

(Reporter: Bill Northlich, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla thunderbird version 1.0RC1 (20041201)

This is hard to believe.  Non of my virtual folders will sort by date.  perhaps
some kind of user error.

Reproducible: Always
Steps to Reproduce:
1.make a virt. folder
2.try to sort by date (click on "date")
3.it does something...

Actual Results:  
something.  but not sort by date

Expected Results:  
sort msgs by date
(Reporter)

Comment 1

14 years ago
the virt folder is a search over an imap hierarchy...
(Reporter)

Comment 2

14 years ago
works now.  for no apparent reason.  sigh.
resolving,  setting to invalid.  is that right?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

14 years ago
its back again!  all i did was quit and log back in from another ip address.  foo.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 4

14 years ago
oh, I see.  If I sort (on date) before the search folder finishes it's search,
the sort does not work (understandable).  But then it never works thereafter. 
If I go look at something else in the imap hierarchy and come back to the search
folder and let it finish searching, then the sort works.

I would think this should be addressed.

Comment 5

14 years ago
I think this is another instance of bug 272966 : "sort order on saved search
folders does not persist".

This appears to affect all versions of Thunderbird up to and including 1.0
(20041206).
(Reporter)

Comment 6

14 years ago
agree.

Comment 7

14 years ago
Duping per reporter's comment 6.

*** This bug has been marked as a duplicate of 272966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.