Firefox - Website Component should be renamed

VERIFIED DUPLICATE of bug 250372

Status

()

bugzilla.mozilla.org
Administration
VERIFIED DUPLICATE of bug 250372
13 years ago
6 years ago

People

(Reporter: Gavin, Assigned: asa)

Tracking

Details

The Firefox Website component has bogus bugs filed against it all the time,
since people think that it has to do with Web Site rendering or display.
Renaming it to something like "Firefox Website" or similar, while redundant,
would cut down on the unnecessary sorting.

Comment 1

13 years ago
Removing it completely might be an option as well. Those things can be handled
by the component webmaster@mozilla.org imho.
or if people want to keep it, it could be moved to the mozilla.org product and
be renamed "Firefox Website" or something...

Comment 3

13 years ago
I'm tempted to change it to "Product Site"

Comment 4

13 years ago
Let's rename the Website component quickly to stop the flood, then triage the
bugs, and finally remove it.

"Firefox Product and Project pages"?

Comment 5

13 years ago
This sounds like bug 250372.

*** This bug has been marked as a duplicate of 250372 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.