save complete website wrong path

VERIFIED DUPLICATE of bug 115107

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 115107
14 years ago
10 years ago

People

(Reporter: erik5618, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

when I save the complete website, also the images!, and then open this. The path
for the backgroundimages in <td> is wrong. But only when I use to include it via
css ( style="background-image:url(pics/picture.png)" ). Normal include via
background="pics/picture.png" is correct repaced the path.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.