Sort by name doesn't work for bookmarks

VERIFIED DUPLICATE of bug 266444

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 266444
13 years ago
11 years ago

People

(Reporter: Chris Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Following a Windows crash, all my Firefox bookmarks and history were lost. 
Re-imported bookmarks from IE, but 'sort by name' function doesn't work.  It
sorts correctly in the bookmarks manager, but the list under the main bookmarks
menu is unchanged

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 266444 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.