Download Manager refuses to launch periodically when download links are clicked.

VERIFIED DUPLICATE of bug 180672

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 180672
13 years ago
13 years ago

People

(Reporter: Joe Pollard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041130

Clicking on a link in Mozilla will not launch Download Manager, instead
reporting "X:\TempDir\randomfilename.exe could not be saved, because the source
file could not be read", where X: is the drive of the temporarily directory and
TempDir is it's folder. This happens with all downloads. If "Save Target As" is
clicked, the browser appears to ignore the command.

Reproducible: Sometimes
Steps to Reproduce:
1. Try to download a file from any web site (note this is an intermittent issue)
2. An error dialog will pop up with the message listed above (screenshot attached)

Actual Results:  
The error dialog noted earlier appeared.

Expected Results:  
The browser should have launched the Download Manager window and started
downloading the file.
(Reporter)

Comment 1

13 years ago
Created attachment 167912 [details]
Screenshot of error dialog

Comment 2

13 years ago
Try going to about:plugins or deleting compreg.dat file.

If it helps then it's likely to be a duplicate of bug 180672.
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Try going to about:plugins or deleting compreg.dat file.
> 
> If it helps then it's likely to be a duplicate of bug 180672.

Deleting compreg.dat worked, I'll mark it a duplicate.

*** This bug has been marked as a duplicate of 180672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.