If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Camino fails to access stored Keychain data for form fields in HTML frames

VERIFIED DUPLICATE of bug 186384

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 186384
13 years ago
12 years ago

People

(Reporter: Greg K., Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({testcase})

unspecified
Camino0.9
PowerPC
Mac OS X
testcase

Details

(URL)

(Reporter)

Description

13 years ago
With the fix of bug 247919 Camino supports the
wallet.crypto.autocompleteoverride hidden preference, but Camino still fails to
handle some authentication fields inside HTML frames. This is reported using 0.8.1. 

I'm not certain yet if it matters whether or not autocomplete="off" has anything
to do with this. I'll try to construct some test cases.
(Reporter)

Comment 1

13 years ago
Okay, has nothing to do with bug 247919. Camino simply fails to access stored
Keychain data for form fields in HTML frames. See the testcase URL.
No longer depends on: 247919
Keywords: testcase
Summary: Form autocomplete sometimes fails in HTML frames → Camino fails to access stored Keychain data for form fields in HTML frames
(Reporter)

Comment 2

13 years ago
(Note that Camino *will* prompt to store changed values if the user enters new
data.)
(Assignee)

Comment 3

13 years ago
yeah, this is a known issue. this may already be a dupe, i'm not certain. we
need to fix this regardless for 0.9.
Target Milestone: --- → Camino0.9

Comment 4

13 years ago
Dup of bug 186384

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 186384 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.