browser hangs temporarily when loading this page

RESOLVED DUPLICATE of bug 267233

Status

()

RESOLVED DUPLICATE of bug 267233
14 years ago
14 years ago

People

(Reporter: rumi, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

This page is a price list of a computer retailer and it uses
a lot of small images.

Firefox 1.0 hangs on that one temporarily with 100% cpu load
and little to no response in any of the tabs/windows of
the instance. On Linux/IA32 this unresponsive period takes
about 3 minutes, on WinXP/IA32 about 6 minutes (both
measured on ~2GHz/512MB hardware), the page is displayed
and can be scrolled correctly afterwards on both Linux
and WinXP.

MSIE 6.x on the same Win32 machine displays and can scroll
the page almost instantly.

Is this an architectural issue?
Maybe there is a way to show some progress during that
processing time and/or improve responsiveness in other
tabs/windows?


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 267233 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.