mail status and icon does not change from Read to Replied

RESOLVED DUPLICATE of bug 128996

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 128996
13 years ago
13 years ago

People

(Reporter: Marius Scurtescu, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Many times when I reply to a message the status of that message stais as Read
instead of changing to Replied.

The same applies to the icon in the subject column.

Also, I think that this applies to forwarded messages as well.

Reproducible: Sometimes
Steps to Reproduce:
1. Reply to a message with the status "Read" or "New"
2. After sending the reply check the both the Status and the icon in the Subject
column
Actual Results:  
The status is "Read"


Expected Results:  
The status should be "Replied"

I cannot consistently reproduce this issue, in most cases the status does change
as expected, but not allways.

Comment 1

13 years ago
100% reproducible:

When you save(!) your eMail before sending, then the status of the replied eMail
doesn't change from "READ" to "REPLIED".

This is a bad error for professional users, as they often write eMails bigger
than "how are you" and need to save their writing during editing and before
sending. On the other hand professionals need to have an exact control of what
eMails they already answered and which are still "open".

Best regards, Harald Friedrich

Comment 2

13 years ago
I can confirm the same symptoms described by Harald.  This on THunderbird
version 1.0 (20041206) on Windows XP.

Please fix this ASAP - knowing that a reply was sent is important.

Comment 3

13 years ago
I can also confirm that "save" during composing a reply causes the status not to
update (Thunderbird 0.6, Linux). I have also confirmed this bug in Mozilla 1.7
(Linux) mail as well, so it is an old bug, not a new Thunderbird specific bug.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 128996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.