left handed scrollbar option (for lefty using tablet pc)

RESOLVED DUPLICATE of bug 265276

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 265276
13 years ago
12 years ago

People

(Reporter: Siva Dirisala, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Hi, I am a left harder who is using a tablet PC. I found that there is no OS
level support for left landed Scroll bars. Applications like One Note have a
user option to indicate left-side Scrollbar preference. It would be great if
Firefox can have  a similar option.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

12 years ago
Scrollbar Anywhere Extension might help
http://perso.wanadoo.fr/marc.boullet/index.html

Summary: lefty using tablet pc needs left handed scrollbar option → left handed scrollbar option (for lefty using tablet pc)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 265276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.