Closed Bug 273299 Opened 16 years ago Closed 16 years ago

Context menu search opens new window not tab

Categories

(SeaMonkey :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 133117

People

(Reporter: boofy_bloke, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041203
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041203

When I select text in the browser and right click I can 

Search Web for "foobar"

but the search opens a new window rather than a tab, even if I CTRL+Click the
option.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 133117 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.