Developer's Control Panel screen on UMO needs to be updated

RESOLVED FIXED in 0.9

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: Eric Hamiter, Assigned: wolf)

Tracking

x86
Windows XP

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The page states:

"By Firefox 1.0, Mozilla Update will have a new section for Extension/Theme
authors to login to. This new section will give them the ability to manage their
extensions and themes that're hosted on Mozilla Update themselves."

We are currently past the 1.0 release, and there is still no developer login.
This is the only thing keeping me from releasing my extensions on UMO- it is a
colossal pain in the neck to release, update, and maintain extensions via bug
reports filed through a chain of people. One extension I had listed (bugmenot)
had the wrong version posted for weeks at a time due to miscommunication, which
led to several angry e-mails a day asking me what the problem was, and in truth,
I didn't know. Long story short, I asked UMO to remove all of my extensions, and
I would re-join once a more suitable developer login mechanism was in place.

So... is the developer login coming soon? If so, then please update the page
that says it should be here by now. If not, then the text needs to be changed so
as to not confuse new people or frustrate the older ones.


Reproducible: Always
Steps to Reproduce:
1. go to https://update.mozilla.org/developercp.php
2. read the text
(Assignee)

Updated

14 years ago
Severity: normal → minor
Target Milestone: 1.0 → 0.9
Version: unspecified → 0.9
(Assignee)

Updated

14 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 1

14 years ago
Created attachment 168043 [details] [diff] [review]
Change ETA text

humm, never predict software development times...
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

14 years ago
Patch checked in. 
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.