Options->Privacy->Cookies->Exceptions should have a filter or search facility

VERIFIED DUPLICATE of bug 245100

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 245100
14 years ago
12 years ago

People

(Reporter: Doug Hockin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Options->Privacy->Cookies->Exceptions should have a filter or search facility

If you need to change the "Status" of a URL, it's hard to find
them without a search or filter facility.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 245100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.