The more button gives a useless page.

VERIFIED INVALID

Status

()

Firefox
General
--
major
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: pizzabostonpizza, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On the media player, click the "More" button. It sends you to a useless page
that is full of code.

Reproducible: Always
Steps to Reproduce:
1.Open the link.
2.Click the "More" link in the stories and links to the left.
3.You'll see the code.

Actual Results:  
I get a page full of text code.

Expected Results:  
I expected to see a news story.
*** Bug 273314 has been marked as a duplicate of this bug. ***
*** Bug 273315 has been marked as a duplicate of this bug. ***
reporter: what media player, where? url please.
*** Bug 273316 has been marked as a duplicate of this bug. ***
Correct URL finally showed up in the third duplicate (Reporter: please don't
keep clicking back to change parts of bug reports: Bugzilla doesn't like that ;)).

The text that shows up is a Coldfusion error page: the site is broken, you get
the same thing in IE or any other browser. That's just their server sending you
an error page because they've screwed it up. You might want to let the site
administrator know, if there's a contact address somewhere, but it's nothing to
do with the browser, just the site.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.