Link in the media player sent me to a page of code.

VERIFIED DUPLICATE of bug 273312

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 273312
13 years ago
13 years ago

People

(Reporter: pizzabostonpizza, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Open the media player. On the news story, click the "More" link. You'll get a
page of code, and not a news story.

Reproducible: Always
Steps to Reproduce:
1.Open the media player.
2.On the news stories, click the "More" link.
3.

Actual Results:  
You'll get a page of code, and not a news story.

Expected Results:  
I should see a news story.

*** This bug has been marked as a duplicate of 273312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.