Closed Bug 273317 Opened 20 years ago Closed 20 years ago

Some images are rendered with horizontal lines

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 239701

People

(Reporter: dimiduk.1, Assigned: bugzilla)

References

()

Details

Attachments

(3 files)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Some images, such as the "developers" tab on the mozilla.org homepage or the
star rankings for items on amazon.com are mangled with horizontal lines.  These
lines are one pixel in height with one pixel spacing between them.  The color of
these lines tends to be the color that would be rendered behind the image, I
think.  This bug does not manifest itself (that I'm aware of) in Firefox or
Linux x86 or Windows (XP).  It is also not present in Camino 2004082512
(v0.8.1).  I will attach a screenshot (or a link to a screen shot) showing the
problem.

Reproducible: Always
Steps to Reproduce:
Attached image "Developers" tab
see bug 239701 comment 44 for a solution.

*** This bug has been marked as a duplicate of 239701 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: