Conn: error 623 on startup

RESOLVED DUPLICATE of bug 160846

Status

()

RESOLVED DUPLICATE of bug 160846
14 years ago
13 years ago

People

(Reporter: yayabba, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

using Firefox (version 1.0 from shipped CD) I get an Error 623 because a
deleted, missing or unuseable dialup connection cannot be made. It keeps trying
to dial up the connection.

Note: MOZILLA AND IE DO NOT HAVE THIS PROBLEM LOADING.

Reproducible: Always
Steps to Reproduce:
1. have missing network dial up connection
2.
3.

Updated

14 years ago
Assignee: bsmedberg → firefox
Component: Startup and Profile System → General
QA Contact: bsmedberg → firefox.general
This may be caused by a combination of bug 160846, which explains a Microsoft
problem that causes the Error 623 dialog to appear, and bug 169841, which is
making the autodial (and hence the error) appear when trying to access sites
that do not exist. What page is loaded on startup (ie what is your homepage set to)?

Updated

14 years ago
Summary: error 623 on startup → Conn: error 623 on startup
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

*** This bug has been marked as a duplicate of 160846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.