Closed Bug 273327 Opened 15 years ago Closed 15 years ago

I would like to specify WHEN deferred messages are sent

Categories

(Thunderbird :: Message Compose Window, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122519

People

(Reporter: geoff, Assigned: mscott)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Thunderbird version 0.9 (20041103)

Eudora has a nice feature that asks you when you would like your message sent 
when you hold the shift key while clicking "send."

This way, email goes out at the time and date you specify (with that time and 
date stamped on the message) rather than the when you composed the message. 
Eudora also asks you if you want to send deferred messages immediately when you 
quit the program.

Reproducible: Always
Steps to Reproduce:
Seamonkey bug 177300.  Probably should be a core bug.
OS: Windows 2000 → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.