New tabs are in background when first opened.

VERIFIED INVALID

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: d.paynter, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When opening a new tab using the right mouse key, the tab opens in the background.
This is a frustration, since the user invokes a command specifying a new tab,
and then has to search for the tab that just opened.

The new tab should be in the foreground, appearing when the command is first issued.

Reproducible: Always
Steps to Reproduce:
1.right click on any link in any web page
2.select open as a new tab
3.
Actual Results:  
the new tab will open in the background

Expected Results:  
the new tab should have opened as the foreground
Tools - Options - Advanced - Tabbed browsing - check "select new tabs opened
from links"

"The UI for new tabs in the foreground is too hidden and incomprehensible" would
be a valid bug (though probably a duplicate), but you would have to come up with
a better phrase, which is really hard to do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.