Software error when adding a new product

RESOLVED DUPLICATE of bug 251484

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 251484
13 years ago
5 years ago

People

(Reporter: kalfi712, Assigned: myk)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

When I try to add a new product, I get the following error:
 Error in the do-> method call while running with -T switch at 
Bugzilla/Series.pm line 183

Reproducible: Always
Steps to Reproduce:
1.Select "Product"
2. Fill all the fields
3. Select "Add" button

Actual Results:  
Error

Expected Results:  
Add the new product

Comment 1

13 years ago
what version of bugzilla are you using? (please change the version field for this bug...)

Updated

13 years ago
Summary: Softwre Error when Adding a new product → Software Error when Adding a new product

Updated

13 years ago
OS: Linux → All
Hardware: PC → All
Summary: Software Error when Adding a new product → Software error when adding a new product
(Reporter)

Comment 2

13 years ago
Changed the version
Version: unspecified → 2.18
(Reporter)

Comment 3

13 years ago
Changed the version
This appears to be related to bug 242405?  Was there something that needed to be
tweaked in editproducts.cgi in addition to what we did to editcomponents.cgi in
there?

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 251484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.