Tabs on the mozilla.org home page show wrong (stacked on the right)

VERIFIED DUPLICATE of bug 271990

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 271990
14 years ago
14 years ago

People

(Reporter: Ere Maijala (slow), Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Running the latest nightly (2004120506) on WinXP SP2, the tabs on Mozilla.org
home page are on the right side of the page stacked in three rows. I'll attach a
screenshot.
(Reporter)

Comment 1

14 years ago
Created attachment 168018 [details]
Screenshot

Comment 2

14 years ago
You should do a better search before you filing a new bug.

*** This bug has been marked as a duplicate of 271990 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.