Update jslib XPI in Mozilla Update

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: kinger, Assigned: alanjstr)

Tracking

unspecified
x86
All

Details

(Whiteboard: In queue, URL)

(Reporter)

Description

13 years ago
jsLib builds compatible with Firefox 1.0 have been available for a while. Could
you please update the XPI, and make sure that it is listed for Firefox 1.0 under
'Developer Tools'. Thanks.

XPI available here:
http://downloads.mozdev.org/jslib/xpi/jslib_current_lite.xpi
version 0.1.234 or greater.
(Assignee)

Updated

13 years ago
Assignee: nobody → Bugzilla-alanjstrBugs
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Whiteboard: In queue
(Assignee)

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.