If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Machine readable text files automatically displayed inline

VERIFIED DUPLICATE of bug 244618

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 244618
13 years ago
13 years ago

People

(Reporter: David Klein, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: version 0.9 (20041103)

Certain files that are very long and intended only for reading by software
(example: .dxf files for use with CAD systems as well as .ini, .cfg. and .txt
files used by software) are automatically included inline. I need to be able to
keep inline viewing of graphics, but be able to tell the software to not inline
these text files. This also causes problems when replying as it can try to
include MB of text in my response and hence hang the UI.

Reproducible: Always
Steps to Reproduce:
1. Recieve a long machine readable text file as an attachement to an email
2. View the recieved email
3.

Actual Results:  
Machine readable file was inlined. Also was attempted to be attached when I replied

Expected Results:  
Kept only as an attachemnt.

Comment 1

13 years ago
See bug 244618 comment 4 -- if that solves your problem, please resolve this bug 
as a duplicate of that one.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 244618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.