Tabs in 'mozilla' bar stacked vertically and collapse when clicked on.

VERIFIED DUPLICATE of bug 271990

Status

VERIFIED DUPLICATE of bug 271990
14 years ago
14 years ago

People

(Reporter: smilie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041203
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041203

When the browser starts it goes to the Mozilla start page.  The Mozilla bar at
the top of the page appears with 5 tabs stacked like an inverted triangle near
the end of the gray bar:

  Developers  About
     Support  Store
           Products

If you click on one of the tabs they drop to the bottom with Products
overlapping Developers (and the others hidden):

  Products evelopers

Nothing will happen unless you click on one of the tabs again at which point it
will take you to the Products or Developers page.

This also restores the triangle (which will stay that way if you use the back
arrow.)

Reproducible: Always
Steps to Reproduce:
1. Go to the http://www.mozilla.org/start/ page.
2. Take a look, it should be as described.
3.

Actual Results:  
I always see the same arraingement of the tabs.

Expected Results:  
Oriented the tabs in a line along the bottom of the gray area.

This prevents navigation to the 'About', 'Support', and 'Store' pages.

Putting the cursor over the tab seems to indicate the correct destinations.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 271990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.