All tabs start to have their contents vibrate, shudder or jump up and down 3-4 times per second after loading a page or two. The problem may be caused by TGTSoft's Style XP windows skinner program.

RESOLVED DUPLICATE of bug 200270

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 200270
14 years ago
13 years ago

People

(Reporter: Justin Oak Sherrill, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When opening any combination of web pages in Firefox. I find that the pages
contents inside of the browser's tabs start vibrating up and down within a few
minutes of loading the page. This never happens when the browser is first
launched but regularly happens after entering a password to yahoo mail, loading
the www.overclockers.com website, going to www.cnn.com, or any other set of web
pages I've tested. I'm pretty sure that the page content is not the cause of the
problem.
   This vibrating page problem occurs with only one tab open as well as with 2
or more tabs and occurs with both the v1.0 PR of Firefox as well as v1.0 current
release.

   This problem started just after installing TGTSoft's StyleXP Windows theme
program v2.16 male. I would think that it was a bug in StyleXP except that IE
does not show any signs of similar problems, and the problem is evident even
with styleXP turned off or set to the XP default theme. Removal of the StyleXP
software corrects the problem. I'm not sure if this is a bug with Firefox or
not, but I thought it worth reporting since StyleXP is a fairly popular program
that may be used by several Firefox users.

Reproducible: Always
Steps to Reproduce:
1. Install TGTSoft's StyleXP v2.16 male program and apply the default (Panther)
theme.
2. Launch Firefox v1.0
3. Browse to any website. Load a couple of different websites in different tabs.
4. This will start Firefox's browser window contents vibrating up and down evey
time for me.

Actual Results:  
The loaded webpages contents started virbrating up and down at a rate of 3-4 Hz.
Just the webpages contents vibrate though. The program window does not.

Expected Results:  
Web Pages should not vibrate. It's not normal. :)

Here is the relevent information on my system if it helps.

Possible problem software:
www.tgtsoft.com StyleXP v2.16 Male with the Panther Theme applied. The problem
still appears with the WinXP default theme though.

OS: Microsoft Windows XP Professional SP2 (Slipstreamed fresh install)
Video: ATI All in wonder Raedon 8500 DV with Catalyst v4.9 driver suite loaded.
Memory: 2x 512 mb Crucial DDR memory
Processor: Intel Pentium IV 2.54ghz 533 FSB
Mobo: Asus P4B533-E
Audio: Soundblaster Audigy 2 standard
Raid: Acard Technologies AEC-6880 PATA 2 Channel PCI adapter.
IEE 1394b: DAT-Optic 1394B PCI Firewire Card.
Multiple Western Digial and Seagate PATA hard drives.
Plextor Premium CD-RW
Pioneer DVR-106 DVD-RW

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 200270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.