Uneven text, looks awful

RESOLVED DUPLICATE of bug 273280

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 273280
13 years ago
13 years ago

People

(Reporter: Graham Borland, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0

The text on this page is uneven. Characters appear to be of different sizes.

This is on Suse Linux 9.2.


Reproducible: Always
Steps to Reproduce:
1. Go to the URL.
2. Look at the text.

Actual Results:  
The text is uneven and hard to read.

Expected Results:  
The text should be even and easy to read.
(Reporter)

Comment 1

13 years ago
Created attachment 168118 [details]
Screenshot

Screenshot. Note the difference in height of the "e" and "r" in "Jeremy", for
an example.
(Reporter)

Comment 2

13 years ago
My font configuration is:

Proportional: Serif         Size (pixels): 14
Serif:        serif
Sans-serif:   sans-serif
Monospace:    monospace     Size (pixels): 11
Display resolution: System setting
Minimum font size: None
Looks rather like bug 273280 to me.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 273280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.