Address book's "New card" dialog is modal

RESOLVED DUPLICATE of bug 264851

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 264851
13 years ago
13 years ago

People

(Reporter: Torben Putkonen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird version 1.0 (20041206)

The dialog used for creating new cards into the addressbook is modal.

If an e-mail contains a v-card and a user clicks the v-card icon in the message
window, then the created modal dialog prevents copying and pasting text from the
e-mail into the address card's fields.

Reproducible: Always
Steps to Reproduce:
1. Receive an e-mail with a v-card
2. Open the e-mail
3. Click the v-card icon in the bottom of the e-mail
4. Copy text from the e-mail to the address card

Actual Results:  
Text can not be copied from an e-mail to address card.

Expected Results:  
It should be possible to copy text from an e-mail into an address card.

Comment 1

13 years ago
Similarly, if the new card dialog was not modal, one could have 2 (or more) open
at once, which would make it much more convenient when cutting & pasting
information between them (I find I frequently have to consolidate cards).

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 264851 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.