If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when deleted component from product, Bugzilla don't clean "cc" and "longdescs" DB

RESOLVED DUPLICATE of bug 86328

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 86328
13 years ago
5 years ago

People

(Reporter: Leonid Shulov, Assigned: myk)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041007 Debian/1.7.3-5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041007 Debian/1.7.3-5

bugzilla-2.18rc2
mysql Ver 12.22 Distrib 4.0.22 
when deleted component from product, Bugzilla don't clean "cc" and "longdescs" DB

Reproducible: Always
Steps to Reproduce:
1.Edit new bug with "cc" 
2.Delete component
3.Control Sanity Check

Actual Results:  
Sanity Check display errors with "cc" and "longdescs" DB

Expected Results:  
When deleted component, sofware will control "cc" and "longdescs" DB for
existing bug_id numbers, which are deleted from bugs, and delete them
*** Bug 273536 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 86328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.