Navigation buttons in header render on top of each other instead of side-by-side

RESOLVED DUPLICATE of bug 271990

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 271990
14 years ago
6 years ago

People

(Reporter: Lorin Rivers, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041205 Firefox/1.0+ (PowerBook)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041205 Firefox/1.0+ (PowerBook)

Loading the Firefox default home page results in the navigation button in the
header rendering incorrectly, stacked on top of each other instead of correctly,
side-by-side.

Renders correctly in Camino 0.8.2, Safari 1.2.4

Reproducible: Always
Steps to Reproduce:
1. Load page
2. View header area
(Reporter)

Comment 1

14 years ago
Created attachment 168142 [details]
Screen shot of the way it renders

This is what it looks like on my browser
This is fixed in the latest nightlies (you're using 20041205, 20041206 should be
fixed).

*** This bug has been marked as a duplicate of 271990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.