Installer hangs on the "Choose Installation Directory" when run with -ma or -ms

RESOLVED DUPLICATE of bug 265454

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 265454
14 years ago
14 years ago

People

(Reporter: Paul Kopacz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird 1.0

When using the silent/automatic installation (running the installer with -ma
and/or -ms) the installer skips over all the previous windows (i.e. it does what
it is supposed to) until it displays the Choose Installation Directory window. 
First of all, it should not display this windows.  Second of all, you cannot
press the Next and Back buttons (well, you can press them but they don't do
anything).  The Cancel button works, and you can choose another installtion
directory, but you can't actually proceed with the installation.

Reproducible: Always
Steps to Reproduce:
1.Run Thunderbird Setup 1.0.exe with the -ma or -ms switch
2.Get to the the Choose Installation directory
3.You are stuck

Actual Results:  
Got stuck at the Choose Installation directory window

Expected Results:  
The app should have installed silently
(Reporter)

Comment 1

14 years ago
Running the installer with the -dd [dir] doesn't help.  It just displays [dir]
as the destination directory in that window but still doesn't let you proceed.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 265454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.