Applet continues to run and move all around webpage and will persist through other tabbed windows

VERIFIED DUPLICATE of bug 162134

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 162134
14 years ago
14 years ago

People

(Reporter: John Serrao, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Before I go any further I can't imagine that no one has run into this problem
previous to me, but I couldnt find this in ANY of your bug lists. Ive run across
this problem on multiple pages but this is just one example.

Java applets will endless run and move around on webpages.  As you scroll a
webpage with an applet on top, it will "follow" you down the page at the top of
the browsing window, just below the navigational bar.  

Additionally the applet will run into all tabs within that same browsing window.
 It will sometimes appear as a silouette in the other tabbed windows and
sometimes appear with full content.
 

Reproducible: Always
Steps to Reproduce:
Go to that billquick.com site.  You will see a pretty bland webpage, pay
attention to the second column where they have some type of scrolling Java
applet headline.  Now move the page - the applet follows you, staying at the top
of the browser output part of the window (below the navigational tools).

Now open an additional tab in that same browsing window.  That applet will come
through into the tabbed window.  I run Firefox on my PC at home and do NOT run
across this problem but it happens on my Mac at work constantly.
Actual Results:  
same problem as before - you should be able to run into this issue if you are
using firefox on a Mac rather easily

Expected Results:  
applet should have stayed put in the original window and not shown have the
applet in the other tabbed window

i can further explain things if you need (along with the computer specs)

email at bigbadserrao@hotmail.com or jserrao@journyx.com
call at +1.214.868.8233

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.