voetbal.nl - Displays warning if not using IE, navigation broken

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Dutch
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Wieland, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040714
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040714

The site http://www.voetbal.nl (about football (yes, that's "soccer", American
readers!) displays a warning to non-IE browsers (claiming it decided to design
against IE5 "to improve user experience...).
The navigation menu on the left is broken: mouseover subnavigation pops up in
the wrong place, making it impossible to click the links (thank you Find as you
type...!). It seems to rely heavily on javascript.

Site was developed by ISM (http://www.ism.nl), a company proudly advertising
itself as a Microsoft Certified Partner.

Reproducible: Always
Steps to Reproduce:
1. Surf to http://www.voetbal.nl/ 
2. Click "wil je alsnog proberen om voetbal.nl te bekijken? klik hier" to bypass
the non-IE warning.
3. Try to navigate the menu on the left hand side.
4. Notice how the site is generally slow and buggy.

Comment 1

14 years ago
contact e-mail is info@ism.nl.
I've contacted the webmaster using
http://www.mozilla.org/projects/tech-evangelism/site/tech-letter-nl.html
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: Displays warning if not using IE, navigation broken → voetbal.nl - Displays warning if not using IE, navigation broken

Comment 3

9 years ago
menu system seems to have moved from left side to across the top, and the site seems to be working ok now.  should we close this out?

Comment 4

5 years ago
This seems to be fine now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.