Find in page ignores text fields - does not search form textarea - typeaheadfind / fastfind

RESOLVED DUPLICATE of bug 252371

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: bugzillaPost120030in, Assigned: bugzilla)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
Bug 58305 in SeaMonkey has been fixed, but Firefox either broke recently, or
hasn't been fixed.  The fix for 58305 should fix this or provide pointers as to
how to fix it.  

Coudn't find an extension or dupe, e.g. searching for 58305/Find in
page/typeaheadfind in Firefox, or Bug 189039. This is a vital feature for web
applications such as webmail, wikis, blogs & webmin.

Among the good ideas and bugspam: A popup-blocker-hindered-workaround from
http://bugzilla.mozilla.org/show_bug.cgi?id=58305#c52 : a searchtextarea
bookmarklet http://home.hccnet.nl/m.wargers/bookmarklets/searchtextarea.htm .

CC'ing 58305's fixer - hope you don't mind, RBS.
Reporter

Comment 1

15 years ago
Oops - found the dupe.
SeaMonkey has been fixed (Bug 58305) - reuse that code/ use it as a pointer -
good discussion of the coding issues there, and working code.

*** This bug has been marked as a duplicate of 252371 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.