When viewing a lone image, Properties > Alternate Text should not show

VERIFIED DUPLICATE of bug 177747

Status

()

Core
Layout: Images
--
trivial
VERIFIED DUPLICATE of bug 177747
14 years ago
14 years ago

People

(Reporter: Eric Brown, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When you are viewing a lone image (ie,
http://www.mozilla.org/images/product-firefox-screen.png ) should not show "The
image "http://www.mozilla.org/images/product-firefox-screen.png" cannot be
displayed because it contains errors." - that is incorrect. I can see it, and it
doens't contain errors.

I'm not sure if this is a second "bug" or not, but the alternate text should
also wrap as much space as it needs. As-is, I have to try to select the text to
"scroll" right to see the message. It is not intuitive that I can resize the window.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 177747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.