downloaded setup.exe from several sites including mozilla mirror site and all opened with error saying application error and would not run setup

RESOLVED EXPIRED

Status

()

RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: cndmiller, Assigned: bugs)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

setup would not run on my xp machine. came back with application error

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
What is the exact error message?

Give an URL for a file and a checksum for that, so others can check if you have
a corrupt file or not.

Comment 2

14 years ago
please provide more information (exact url, error message and checksum) and reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

14 years ago
1. at mozilla.org I bug on the download firefox 1.0 for windows, english (4.7 
mb)
2.xp returns a security warning, about setup.exe, asking if I want to run or 
save file. I have tried both direct run and save and then run setup.exe. it 
then comes back with a warning saying unknown publisher, do I want to continue.
3. When I do run or save setup will be extracted and then I get the following 
error report:
The application failed to initialize properly(0x0000005) Click to cancel 
application.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

14 years ago
-> Installer

From private mail:

=====
I downloaded the setup file from numerous sites to and including:
 
mirrors.xmission.com
sunsite.redires.es
mirror.switch.ch
-----
I duplicated the same actions using netscape instead of explorer and I
downloaded from:
 
//ftp:/64.12.168.243/pub/mozill.org/firefox/releases and the I got the same
result/message as before
 
The application failed to initialize properly(0xc0000005) Please click OK to
terminate application.
 
----
total size of the file setup.exe for firefox 1.0 that I downloaded was 4803 kb
=====
Component: Download Manager → Installer
Version: unspecified → 1.0 Branch

Comment 5

14 years ago
It seems to me that there is rather an Internet Explorer bug here :)
I got the same error message after downloading (using IE 6/ Windows 2000)the
Firefox installer (1.0) from a ftp server (I don't remember the host). 
I think that IE performed an ASCII transfer from the FTP site, instead of a
binary one. 
Solution: try downloading the Firefox setup file using a real FTP client, not IE.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.