Update Extension: MiniT (drag+indicator)

RESOLVED DUPLICATE of bug 256793

Status

RESOLVED DUPLICATE of bug 256793
14 years ago
3 years ago

People

(Reporter: Bugzilla-alanjstrBugs, Assigned: psychoticwolf)

Tracking

x86
Windows 2000

Details

(Whiteboard: tested+, URL)

(Reporter)

Description

14 years ago
MaxVer should now be 1.0.
(Reporter)

Comment 1

14 years ago
this is for MiniT (drag+indicator) 0.4
Summary: Update Extension: undoclosetab → Update Extension: MiniT (drag+indicator)

Comment 2

14 years ago
Installs/works/uninstalls fine on Firefox 1.0.
Whiteboard: tested+

Comment 3

14 years ago
Isn't that the same asked for in bug 256793 comment 13 ?
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 256793 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.