If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

rss website link not visible in minimised headers - make subject clickable to feed article

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WORKSFORME
13 years ago
a year ago

People

(Reporter: rich boakes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When viewing an RSS entry in text-only mode, and when headers bar in it's most
minimized state, the visible fields are:

Subject: <Subject>     From: <author-link>   <date> <time>

The result is that the reader must un-minimize the headers in order to make the
Website link visible.

I suggest an enhancement where, when minimized, the <subject> becomes a link to
the website.

This may relate to bug 253853 and bug 271173.



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
> I suggest an enhancement where, when minimized, the <subject> becomes a link to
> the website.

Ack!  It should be very good, when configured as "view the article summary", you
can click the link to continue and view the whole thing.  Now, the subject line
displays the link, but I can't select or click it.  I have to take a look in the
source of the message, or remember the link by head and type it over completely,
or I have to turn full headers on to select the link in another header.

Thanks!

Comment 2

12 years ago
I agree with this bug and the way to resolve it.
Right now it's really annoying to extend headers when you want to see the rss
article's webpage. The subject should become a link or we should have a way to
go to the website without unminimized headers.
QA Contact: front-end

Updated

9 years ago
Assignee: mscott → nobody

Comment 3

9 years ago
This has been bugging me for a while.  I have to expand the header pane to get to feed articles but then close the huge header pane for news messages.  All but one of the feeds I subscribe to have no content in the feed.  So going to the website is required. 

For now the RSS Linkify Subject extension does the job but that needs to be bumped to work with 2.0.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago
Duplicate of this bug: 433164
Summary: rss website link not visible in minimised headers → rss website link not visible in minimised headers - make subject clickable to feed article

Updated

9 years ago
OS: Windows XP → All
Hardware: PC → All

Comment 5

a year ago
View->Headers->Normal shows a linkified website header for feed messages, in the current release.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.