If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can not tab to drop down menus in a form.

VERIFIED DUPLICATE of bug 187508

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 187508
13 years ago
13 years ago

People

(Reporter: Benjamin Irwin, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When filling in a form that contains lists, the tab key will not take me to the
list for selection.

Reproducible: Always
Steps to Reproduce:
1. Go to any page or form with a list selector.
2. Tab through the form attempting to get to the list.
3. Note that the tab key will take you to text boxes, but not list selectors.



Expected Results:  
I should be able to tab to all entry areas in a form without needing to use the
mouse.
dupe of bug 187508. see a workaround on bug 239175 comment 1.

*** This bug has been marked as a duplicate of 187508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.