Using the back button does not take to pscrolled position u were in on the previous page

VERIFIED DUPLICATE of bug 16806

Status

P3
normal
VERIFIED DUPLICATE of bug 16806
19 years ago
14 years ago

People

(Reporter: saadmufti, Assigned: leger)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bug Helper:
User-Agent: Mozilla/5.0 [en-US] (Windows_98; I)
BuildID:    2000012520
Using the back button does not take to pscrolled position u were in on the
previous page. Insead it always leaves your page scrolled all the way to the top.
Reproducible: Always
Steps to Reproduce:
1. Go to http://www.washingtonpost.com/
2. Scroll down, and click on any link.
3. Hit the browser back button, it leaves you at the top of
http://www.washingtonpost.com/ instead of scrolled down to where you hit the
link from.

Actual Results:  Left scrolled to the top of the page.
Expected Results:  Left scrolled down to where you clicked the link from.

Comment 1

19 years ago
This is a dup of bug 16806 - Saving scroll position in session history.


*** This bug has been marked as a duplicate of 16806 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Marking Verified/Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.