Closed Bug 273727 Opened 15 years ago Closed 15 years ago

Please allow confirmed junk mail to be forwarded to uce@ftc.gov automatically

Categories

(Thunderbird :: General, enhancement)

x86
Windows Server 2003
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 112315

People

(Reporter: BudVVeezer, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

uce@ftc.gov is the gov't email address used as a drop box for all spam that you
receive.  Instead of having to individually forward each of the 200 or so spams
I get a day, it would be nice if there was an option to auto-forward all
messages from the Junk folder to uce@ftc.gov and then delete the messages.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.N/A
2.
3.

Actual Results:  
N/A

Expected Results:  
N/A

N/A

*** This bug has been marked as a duplicate of 112315 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.