Sophos causes temporary freeze when checking/handling pop3 email

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Iain Kelly, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After using older versions of TBird on various platforms I got my new laptop
running Windows XP SP2. I started with v0.8 and found that when I checked my
pop3 email the status indicator in the top right would feeze as would TBird.
Then it would unfreeze and download the mail from the pop3 box. Afer it has
downloaded the mail I can navigate to the inbox for that account but the program
freezes again when I select an email. After a short while it will display the
email, but freeze again when I try to view another email. This behaviour also
occurs in 0.9. Even turning off the 'check mail on startup' option does not get
round this.

Reproducible: Always
Steps to Reproduce:
1. Open TBird
2. Check mail on pop3 account
3. Try to navigate or read messages while checking
4. Try to read messages after downloaded

Actual Results:  
The program freezes temporarily while checking and downloading pop3 email and
then will resume working after a while.

Expected Results:  
Download and allow viewing of email instantly, as previous versions.

TBird does not crash, only freezes then unfreezes after a while.

Comment 1

14 years ago
are you running a virus checker? It might be the thing that's causing the freeze.
(Reporter)

Comment 2

14 years ago
Yes, I use Sophos. Removing Sophos seems to have solved it, although I will test
continue testing this over the next couple of days. I also noticed that the
sophos update and remove facilities were misbehaving.

Thanks, Iain

Comment 3

14 years ago
Hi Scott,
  my workplace is also experienceing the same problem with the Sophos software.
It apprrently doesnt just scan the email you are viewing but the entire database
of emails you have. I have contacted sophos about this problem and am awaiting
their reply.

Allan

Comment 4

13 years ago
Changing summary to include "Sophos"
This should presumably be marked INVALID as it seems to be a Sophos bug...
Summary: Temporary freeze when checking/handling pop3 email → Sophos causes temporary freeze when checking/handling pop3 email

Comment 5

12 years ago
closing invalid
please reopen if you still have a problem on a current version of software.
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: General → Mail Window Front End
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.