Closed Bug 273768 Opened 15 years ago Closed 15 years ago

Link's object tooltip does not display proper new line character.

Categories

(Firefox :: General, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 67127

People

(Reporter: tco_tm, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When "title" attribute of <a></a> marker contains new line character ("\n") it
is not displayed propertly as a break line, but as black rectangle (empty char).

Reproducible: Always
Steps to Reproduce:
1. Create new HTML page
2. Add sample link:
   <a href = "#" title = "First line \n Second line \n Third Line">test link</a>
3. Open page, place pointer over link and watch results...

Actual Results:  
I was dissapointed because of what I saw.

Expected Results:  
Display properly formated tooltip with new/break lines.

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
damn, wrong bug#
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Uh oh. Sorry, I am sure, that I searched bug list _before_.
You need to log in before you can comment on or make changes to this bug.