inbox is messed up after moving a group of mails to another folder

RESOLVED DUPLICATE of bug 267618

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 267618
13 years ago
13 years ago

People

(Reporter: j, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

if you try to move a whole group with mails,
all entries in this group should been moved.
now, only the first one gets moved and the group name 
gets renamed with the second mail's parameters.

Reproducible: Always
Steps to Reproduce:
1. group you inbox mails
2. close the group
3. move the group to another folder

Actual Results:  
the top message will be moved to the other folder
but now the group name is changed to second mail's text.

Expected Results:  
it should have moved all mails in the selected group and not only one and
the group name should change the name

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.