mozilla opens instead of composer

RESOLVED DUPLICATE of bug 272144

Status

SeaMonkey
Composer
--
major
RESOLVED DUPLICATE of bug 272144
14 years ago
14 years ago

People

(Reporter: Croco Dil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.8.5)

choosing an html file via rightclik to edit.
Mozilla opens but not the Composer

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
mozilla opens with startpage

Expected Results:  
composer should open with html file to edit
(Reporter)

Comment 1

14 years ago
tested it with win xp and win98, still no differnce!

Using NB 20041221905
OS: Windows 2000 → All
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 272144 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.