If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ctrl+Shift+a shortcut does not select thread in Linux

RESOLVED DUPLICATE of bug 269228

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 269228
13 years ago
13 years ago

People

(Reporter: Jeroen Peters, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla Thunderbird 1.0 (X11/20041206)

The shortcut Ctrl+a to select all messages in a thread in the message list does
not work in the Linux build. I am able to select all messages in a thread by
clicking on the icon in front of the first messages in the thread.

See for more info this MozilaZine forum thread: 
http://forums.mozillazine.org/viewtopic.php?t=178693#1042951

Reproducible: Always
Steps to Reproduce:
1. Select a message in a thread
2. Press the key combo Ctrl+a

Actual Results:  
Nothing happens.

Expected Results:  
All messages in the thread should be selected.

Comment 1

13 years ago
I'm assuming the reporter meant Ctrl+Shift+A, since Ctrl+a is to select *all*
messages.  If so, this is a duplicate of bug 269228.

*** This bug has been marked as a duplicate of 269228 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Ctrl+a shortcut does not select thread in Linux → Ctrl+Shift+a shortcut does not select thread in Linux
You need to log in before you can comment on or make changes to this bug.