Status

()

Core
Layout
--
trivial
RESOLVED DUPLICATE of bug 22274
13 years ago
13 years ago

People

(Reporter: Sales, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In IE, the 1 pixel celpaddding attribute is uniform around images.
In FireFox, the bottom edge is more than one pixel.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Core
QA Contact: firefox.general → core.layout
Version: unspecified → Trunk

Comment 1

13 years ago
<!DOCTYPE HTML PUBLIC "-//SQ//DTD HTML 2.0 + all extensions//EN" "hmpro3.dtd">
triggers a strict rendering, its a dupe of the most frequent bug-  bug 22274

*** This bug has been marked as a duplicate of 22274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.