OK button stays grey when I select "Save to Disk" - downloading from phpMyAdmin

RESOLVED DUPLICATE of bug 264492

Status

()

defect
RESOLVED DUPLICATE of bug 264492
15 years ago
11 years ago

People

(Reporter: russellmcormond, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I have both Mozilla 1.7.2 and Firefox 1.0 on my machine.  On Mozilla I can use
the "export" option of phpMyAdmin to download an SQL file.  When I do a
requestor comes up "opening something.sql" and when I select "save file to disk"
and click OK, I get a new requestor "Enter name of file to save to.." and can
save the file.

With Firefox 1.0 I click on "save file to disk" and the OK button stays grey and
thus I am unable to save the file.


Reproducible: Always
Steps to Reproduce:
1. Using phpMyAdmin 2.5.2-pl1 I choose a database, Export, select some tables,
click "save as file" and hit "Go"
2. Firefox then pops up a requestor.  When I select "save file to disk" I am
unable to click OK as it is still greyed out.




This is where I have noticed the problem, and I don't know if the behaviour is
elsewhere.  If this can't be easily duplicated by someone part of the firefox
team, please let me know.
this happens with all newer versions of Firefox and is a firefox issue as OLDER
versions of firefox DO NOT exhibit this problem.

it happens ay time (randomly) when I try to download something right click save
to disk works but only for links that allow this (indirect links do not work
with this method)

I always have to use IE when I want to download from handango rom-world etc..

some sites do not do this.

when I switch to an older version of firefox it works fine (same site same link)
this extremely nasty bug persists in 1.0

Chris Taylor
http://www.nerys.com/
I can confirm that I have been having this problem intermittently with Firefox
of various versions, including the latest Deer Park alpha. Interestingly,
sometimes even the ok button is greyed and I can just click 'save file to disk'
and it goes away.

Most recently, I saw this bug occur here
(http://wsidecar.apple.com/cgi-bin/qt/nph-regqtXHL) upon right clicking and
saving  Apple's QuickTime.


*** This bug has been marked as a duplicate of 264492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.