shift + double click causes text to disappear

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: ejne, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4)

If you press the shift key and double click (left mouse button) on a block of
text, it will disappear completely.  Similar to the ctrl+click except the text
magically goes away instead of having the border.  The text reappears when you
refresh the page.

Reproducible: Always
Steps to Reproduce:
1. press shift key
2. double click on block of text
3. text disappears



Expected Results:  
I don't know, is this actually intentional behaviour by design?
I think you have Adblock installed. This is a feature of Adblock.
When you uninstall it shouldn't happen anymore.
Could you check this and then mark it INVALID, please?
(Reporter)

Comment 2

14 years ago
Martijn is correct, I am using the adblock plugin (as are other colleagues) and
that appears to be causing this behavior.  Thanks and sorry for the trouble.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.