comcast.net - page does not display correctly

RESOLVED DUPLICATE of bug 128563

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 128563
13 years ago
13 years ago

People

(Reporter: mattmcv, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The assistant on the right side does not display correctly.  When logged in this
would display sports scores, stock quotes etc.  Cannot click on links, drop down
menus, etc. in this field.

Reproducible: Always
Steps to Reproduce:
1.go to URL
2.
3.

Actual Results:  
See details

Expected Results:  
Displayed the field correctly and allow the clicking of links and drop downs.
Component: Page Info → General
Summary: page does not display correctly → comcast.net - page does not display correctly

Comment 1

13 years ago
I encountered the same problem using the following:

  Fedora Core 3: Firefox 1.0.1

  SuSE 9.2 Professional: Firefox 1.0

The general access page, http://comcast.net/home.html, displays without
problems. The page after signing in, http://www.comcast.net/, is the page that
does not get rendered properly. 

I have no problems viewing the site with Firefox in Windows 2000.

Comment 2

13 years ago
Similar to bug 128563, duping.  Reporter, if you feel this was done in error
please REOPEN.

*** This bug has been marked as a duplicate of 128563 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.